Aninix - Broken database connection – Incident details

All systems operational

Broken database connection

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

API

Operational from 7:35 PM to 9:31 PM

Updates
  • Resolved
    Resolved

    We took all possible actions to prevent similar future incidents.

  • Identified
    Identified

    Our database crashed and rejected all connections. After an hour of intense debugging, we found and fixed the problem, which was related to our latest release.